Welcome to the NeoVVL Owners Club Forums. If you don't have an account with us, please Register for a free account to become part of our community.

Nissan 1.2 DiG-T

Discussions of other Nissan or Manufacturer engines such as the Nissan GA or QG engine or the VAG and 4AGE engines.
Post Reply
User avatar
TheStigP11GT
Captain
Captain
Posts: 9953
Joined: Sun Aug 06, 2006 10:24 pm
Name: Chris
Car: Nissan Primera P11 GT
Engine Code: SR20VE.N1
1/4 Mile Time: 16.605
Daily Driver: Nissan Almera N16
Location: Dunfermline, Fife
x 29
x 8
Gender: Male - Male
Age: 33
Contact:

Nissan 1.2 DiG-T

#37979

Post by TheStigP11GT » Wed Jun 28, 2017 9:11 am

Right, so we currently have out new Pulsar in at the garage, the performance has been pretty poor in it lately, We took it in and advised it has chain rattle, as it had no oil in it, It had a Nissan service in January and only done 4000 miles since then, not to mention it was topped up after oil was pretty low at the end of March, so in my mind it is burning a shit load of oil.

So I worked out around 5 Litres of oil since January. For an engine which has just turned around 22k miles, would you say this was normal? or should I be upping the Voltage with the technicians at Nissan.

Seems there has been a lot of issues with the 1.2 DiG-T models doing the same and in some cases engine failure is catastrophic


I am asking as I am unsure about new engines, but I know my Primera engine does not even burn even near the same amount, infact it used 1 lite in 6000 miles on the ole sr20.
0 x
Current Cars: Primera GT SR20VE N1 / Almera N16 QG16DE / Pulsar N-Tec 1.2 DiG-T
http://www.neovvl.com

This topic has 1 reply

You must be a registered member and logged in to view the replies in this topic.


Register Login
 
Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest

NeoVVL Owners Club : Disclaimer